Subscription preference

Notification emails are sent to your Samsung account email address.

* Email : anonymous@samsung.com

  

Close

Gear S3 Weather type description disappears in always-on mode

Forums View
Started by Newbie delavandaag , 130 Seed Dec 28, 2017 17:33 Replies : 3 View : 179 Likes : 0
In the active mode, the weather type description displays fine. When the watch switches to the always-on mode, it displays a "0" instead of the description. In GWD it works fine in both modes. Someone out there who knows a solution? 

UPDATE: I have been playing somewhat with various settings. If the weather type description in the always-on mode is set to be displayed in the default language, it displays like it should. If it is set to be displayed in Dutch or Spanish it displays the "0". I haven't tried any other languages, but it seems to me that this is a bug in GWD. Could any of the devs have a look into this please and let me know?

Cheers, Dela
Post Reply
Board View
Samsung Developer s.arefin , 30470 Seed Dec 29, 2017 06:08 Post #1 0
Hi, 
I have also faced the same problem with weather in AOD mode. in different language it shows 0 in weather description. default lagnuage selection works perfectly. 
I think it may be bug of GWD. hopefully someone from dev team will see this post. 

thanks.
Post Reply
Board View
r.liechty , Dec 29, 2017 17:01 Post #2 0


This content has been quoted from s.arefin’s thought.

Hi, 
I have also faced the same problem with weather in AOD mode. in different language it shows 0 in weather description. default lagnuage selection works perfectly. 
I think it may be bug of GWD. hopefully someone from dev team will see this post. 

thanks.

I'll submit this to the developer team

Ron
Post Reply
Board View
r.liechty , Jan 02, 2018 18:29 Post #3 0


This content has been quoted from delavandaag’s thought.

In the active mode, the weather type description displays fine. When the watch switches to the always-on mode, it displays a "0" instead of the description. In GWD it works fine in both modes. Someone out there who knows a solution? 

UPDATE: I have been playing somewhat with various settings. If the weather type description in the always-on mode is set to be displayed in the default language, it displays like it should. If it is set to be displayed in Dutch or Spanish it displays the "0". I haven’t tried any other languages, but it seems to me that this is a bug in GWD. Could any of the devs have a look into this please and let me know?

Cheers, Dela

The development team verified this problem and is working on a solution.

Thanks for reporting this.


Ron
Post Reply