Subscription preference

Notification emails are sent to your Samsung account email address.

* Email : anonymous@samsung.com

  

Close

Launching <app_name> has encountered a problem: closed closed

Forums View
Started by Newbie evgeny.k**** , 500 Seed Dec 12, 2017 20:03 Replies : 8 View : 2160 Likes : 5
hi all

PLASE HELP!
all my apps that worked until i updated Tizen Studio throwing following when i am trying to run it on TV (working fine on emulator!):
Launching <app_name> has encountered a problem: closed closed

Error is not informative at all! i reinstalled my studio couple of time but the problem still there




 

Post Reply
Board View
Newbie bogdan.si**** , 360 Seed Dec 13, 2017 06:22 Post #1 1
Encountered same issue.
 It was working fine on windows. However, as soon as i've installed Ubuntu it crashes on closed closed. I am able to connect, push stuff to the TV via sdb (sdb push some.conf /tmp or something like that). Hovewer i am unable to install. I am kinda missing the "Permit to install apps" button. Do you think it sould be the issue?

Emulator is working fine. Seems to be the same issue as the friends above

Post Reply
Board View
Newbie evgeny.k**** , 500 Seed Dec 13, 2017 14:41 Post #2 1
Dear Samsung support

i heard about this issue from lot of other developers

please advise ASAP as all our projects are stopped because of it

Thanks

 
File Attachments
Post Reply
Board View
Newbie iba**** , 480 Seed Dec 18, 2017 17:19 Post #3 0
+1. The same problem.
Post Reply
Board View
Newbie evgeny.k**** , 500 Seed Dec 18, 2017 19:50 Post #4 1
SAMSUNG?????????????????????????//
Post Reply
Board View
Newbie bogdan.si**** , 360 Seed Dec 19, 2017 05:39 Post #5 1
I succesfully installed application to the TV via tizen command line. (tizen install ....). So atleast i can test the applications on the remote TV
Post Reply
Board View
Newbie iba**** , 480 Seed Dec 20, 2017 19:32 Post #6 0
I have a solution that works for me. I've created a new security profile, not Samsung, but Tizen (author certificate + partner distributor). So I can install app on TV device through the IDE and tizen cli.

P.S. don't forget  to choose correct profile when creating the new project - tv-samsung-4.0 under the Custom group, NOT tv-4.0.
Post Reply
Board View
Newbie Callce**** , 630 Seed Mar 18, 2018 14:06 Post #7 1
Ok, I've had the same problem and recreated the certificate over and over and Tried everything. but then I've noticed that in the new Tizen project wizard there is an option in the Custom section to choose Tv-samsung v4.0.
When choosing this option instead of the big TV icon, I was successfull in running and debugging my apps.
Post Reply
Board View
Newbie formorefun , 240 Seed Dec 09, 2018 10:51 Post #8 0
Thank you Callce. That's the most valuable reply.
For anyone struggeling with this: I use Samsung Tizen 4 (2018  Version 1007) TV, Windows 10, Tizen Studio 3.0 (build 2018-09-12). AMD Ryzen 7 (by the way).

It took me a day to find the real cause of the (my) problem:
- stop fiddeling around with certificates (I use a standard tizen certificate)
- stop asking yourself, why sdb shell responds with closed closed (you will not find the appropriate answer probably)

Here is how I got running my app on TV:
- I guess you know how configure Tizen Studio (incl. emulators) and how to download the HelloTizen example and run it on the tv emulartor and doing all the certification stuff
- I assume you successfully configured TV and device manager
- Right click on the project (where it says tv-4.0)
- Go down to Configure - Select Convert to Tizen projects
- A window opens: change profile from tv to samsung tv - press finish
- Run app as Tizen Web Application   
- Voila

This content has been quoted from Callce****’s thought.

Ok, I’ve had the same problem and recreated the certificate over and over and Tried everything. but then I’ve noticed that in the new Tizen project wizard there is an option in the Custom section to choose Tv-samsung v4.0.
When choosing this option instead of the big TV icon, I was successfull in running and debugging my apps.


Post Reply