Subscription preference

Notification emails are sent to your Samsung account email address.

* Email : anonymous@samsung.com

  

Close

3.0 and 2.4 on Tizen Studio version 2.0

Forums View
Started by Newbie ian , 550 Seed Dec 02, 2017 23:54 Replies : 2 View : 1010 Likes : 0
Esteemed colleagues,

We are trying to run a package as Tizen 3.0 through Tizen Studio version 2.0, but the pull-down list under the config file only allows up to 2.4.

I can over-type with 3.0, but does that solve the problem? Is there an update to Tizen Studio?

Please view the image for my meaning.

OS is Mac Sierra

Thanks so much,
Joyful Machines
File Attachments
Post Reply
Board View
Expert Developer armaan.ul.islam9 , 24690 Seed Dec 04, 2017 08:22 Post #1 0
If you edit required version in XML sorce editor, I expect It should be enough. But As you see on the Project Explorer it still shows : 'Clock-wearable2.3'


# For an Ideal Case you can convert the project to 3.0 Version.

Right Click on Project Explorer > Configure > Convert to Tizen Projects > 3.0


# Or create a new Project > wearable 3.0, Then Copy/Move all your resources (src code,images,res).


Post Reply
Board View
Newbie sowmiyadx786 , 210 Seed Mar 15, 2018 19:53 Post #2 0
moviebox for mac
moviebox for pc
 MT65xx Preloader 

Post Reply