Subscription preference

Notification emails are sent to your Samsung account email address.

* Email : anonymous@samsung.com

  

Close

Java

Forums View
Started by Newbie nattitanic , 360 Seed Mar 03, 2018 04:27 Replies : 4 View : 697 Likes : 0
Hi all!

Does any one know why when i try to set up Gear Watch Designer, it ask me for java, even though i have Java (build 1.8.0_161-b12)?
(Im new to this whole design thing so sorry if the question is stupid)

Thanks




Thnigs Ive tried:
-Restart computer
-uninstall/reinstall java
-disable antivirus
Post Reply
Board View
r.liechty , Mar 03, 2018 16:59 Post #1 0
if you go to command prompt and type in
java -version

what does it show?  if it is invalid then it is a path problem

One other user reported a problem with the build 1.8.0_161-b12 version I have the build 1.8.0_151-b12 version and it works.

You can uninstall Java and then reinstall it using the Netbeans JDK version from Oracle I a sure that works.  It also works with the recent update of Java

Hope this helps,

Ron
Post Reply
Board View
Newbie nattitanic , 360 Seed Mar 03, 2018 19:24 Post #2 0
Hi!

Thanks for responding! I tried uninstalling java from my computer and reinstalling the version you've suggested, but I get the same Gear Watch Designer error "JRE 1.8 (32bit Version) or above is required. Please down load JRE at http://java.com/en/download" error. When i type java -version in cmd it shows (in the photo)

Thanks! 
File Attachments
Post Reply
Board View
r.liechty , Mar 05, 2018 17:45 Post #3 0


This content has been quoted from nattitanic’s thought.

Hi!

Thanks for responding! I tried uninstalling java from my computer and reinstalling the version you’ve suggested, but I get the same Gear Watch Designer error "JRE 1.8 (32bit Version) or above is required. Please down load JRE at http://java.com/en/download" error. When i type java -version in cmd it shows (in the photo)

Thanks! 

All I can think of is that the _161_ build is not being recognized 
You should be able to install using Java 9 now, I believe the requirement for JRE 1.8 only has been fixed since I installed it on my personal computer and installed GWD 1.5.2 with it there. You want the 64 bit version for the 64bit OS.

You can get the Java 9 SE or JDK from Oracle here


Ron
Samsung Developer Program
Post Reply
Board View
r.liechty , Mar 05, 2018 17:53 Post #4 0
there is another thread by galaxys4 

"Gear Watch Designer won't start and there is no error message" and he had problems with Windows 7 and had to install both 32bit and 64bit versions of Java to get it to work.  I don't understand why.

If Java 9 doesn't work for you give that a try.

Ron
Post Reply